Configuration of USB-C port


#1

Hello,

I went through the warning messages and one was about USB-C. So I clicked on it and a menu came to define the mode of the USB-C port.
Possibilities were:

  • only for charging
  • filetransfer and charging
  • MTS…

  • I selected possibility 1 “only charging”, just for testing. Reaction was that I lost the drive in my windows file manager which is normal.
    But than I wanted to change this USB-C port setting back to option 2 “Filestransfer and charging”. But I can’t find any function or screen to change that back to the “filetransfer and charging option”.
    Is that a bug?

Can you inform me how I can change these options? Where and how?

Many thanks

Friendly Greetings

Eric


#2

Hello Eric, please kindly click the button on your Boox device to further set the USB-C option.


#3

Hi Claire,

Thank you very much for your response.
But the problems is that I don’t have these icons on my Boox Notes Plus.
The problem is that I don’t have the icons I see on your picture. I think to remember it was there in the beginning.
But now I have this top menu:

The icon you mention is not there.

What do I need to do to get this icon back ? I did not configure/delete stuff. I read on the internet that someone mentioned that when he changed the USB-C option his icon was lost also.

Hope to hear from you.

Many Thanks

Friendly Greetings

Eric


#4

Hi,

Strange after a few days missing the USB icon it returned without any notice. There must be somewhere a bug. But anyway my problem is solved in an unexpected manner.

Hope we can find the reason.

Friendly Greetings

eric