Downloading firmware update fails


#1

The settings tab and the “firmware update” there gets the markers (so automatic check works), pressing “check update” will (usually) open up the changelog for the new version, and download can be started, going at 1-5 MB/s nicely…

… but always fails after just 1-15 seconds, as if connection broken. (And the wifi is set to never sleep). I’ve tried it several times over few days. Other downloads like books or web pages work fine (though they are much smaller), and the same wifi work fine with all my other devices using it, so I think my side of network is ok. Are the firmware servers and that end of the connection ok?

I’m going to try the ‘manual’ method, as downloading the firmware package with PC from the website worked better (second try got it).

Note Pro, came with firmware build
2019-05-27_08-01_2.1.2_37746b3; update tries to offer of course the
2019-06-12_10-29_2.1.2_23f6dab.


#2

Thank you for your detailed feedback here. Please kindly submit this on Feedback via Settings/ Feedback on your device when OTA update fails next time and you have make sure that your network works fine. Our relative colleague will have a better and faster diagnosis of the problem. Glad to hear that you have updated successfully with the local update way.

Apologize for any inconvenience that may cause.