External keyboard language

I use an external keyboard via bluetooth, with my Max 3.
How can I set the language of the external keyboard? It does not use the default language I have configured.
Thank you for your interest.

Any ideas to help me?
Thank you

Hi Patxi,

It’s been a month since you last posted, in case you haven’t found a solution yet here’s what worked for me:

As far as I could figure out there’s no such option in the regular settings, therefore we need to proceed as follows:

  1. Download, install and open the app Open Hidden Settings (from Google Play, Apkpure or others)
  2. Go to System
  3. Languages and Input
  4. Physical Keyboard
  5. Tap Physical Keyboard for details →
  6. Set up keyboard layouts
  7. Tap to select your desired language

It doesn’t matter what your device’s default language is, I mostly use English as default and a German keyboard layout without any issues.

I hope that’s helpful.