Hide "Zoom Factor" box


#1

How do I hide that “Zoom factor” box in the top right corner? It is blocking the text.


#2

The “Zoom factor” will disappear automatically when you have finished the pinch to zoom procedure. If that fails, please kindly update to the latest firmware via Settings/ Firmware Update.


#3

The “Zoom factor” will disappear automatically when you have finished the pinch to zoom procedure.

Does that mean the box should disappear when I stop touching it with my fingers, or do I need to press some other button?


#4

Yes, that would disappear automatically and you do not need to tap any buttons on the page.