How to change font back to "Default" again?


#1

Hi: I inadvertently changed the “Font Face” (under “Format”) from “Default” to “Roboto Regular”, but now I can’t find the “Default” font again, so I’m stuck with non-default fonts (none of which seem to be the default font, or as nice to read as the default font). This seems to apply to all books I read now: when I open a new book the Font Face briefly reads “Default” but then within maybe 1/2 second it changes to “Roboto Regular”. I miss the default font and very much want to find it again, but I must be missing something obvious as there seems no way to set “Default” as the “Font Face”. Many thanks for any help!


#2

Hi, I have a very similar question. I would like to set up the same font in Alreader as default font in Neoreader. Unfortunately I don’t know what is the default font in Neoreader.


#3

Hi Richard and Jan,

As to the default font: my device (Nova Plus) usually shows me the last font I’ve set as default font, maybe meaning that this is the font used as default across all books.

So if you choose any font from the system fonts in the list this would show up as your new default.

There’s a way you can use any font you like: Create a folder named Fonts in the device’s main storage and add whichever fonts you like (four files - regular, italic, bold, and bold italic - for each). You will then find the new font on top of your font list.

I don’t use AIreader myself, but from Pocketbook and Moon+ I know that they too can use the fonts from the Fonts folder, and I guess AIreader can also do that.

There’s many nice free reading fonts you can easily find online or in the fonts section of your PC, I particularly like BT Iowan Old Style, but that’s a question of taste, of course.

I hope there’s something helpful for you in this.


#4

Two bugs and workarounds I’ve noticed concerning fonts:

  1. My device often doesn’t show me the fonts in the English fonts list when it is selected. Changing to the Chinese and then back to English makes them appear.

  2. Fonts put into the Fonts folder appear on the list in Neoreader in the order of the date they were added, not in alphabetic order.

For this it worked to remove them again, put them into another folder and have them in alphabetical order, then copy and paste them back into the Fonts folder. Then they appear in alphabetical order according to file name.

This worked using ES file explorer, but for some reason not with the built in file manager.

Would be nice actually to fix this bug, maybe Onyx could look into this.


#5

Hi Sanji,
Thanks for your help. I didn’t change font. So the problem is that Neoreader shows me in the Font Face settings: “default” value. I have no idea which font is hidden under “default”. I don’t want to change it, because I like this font and don’t want to share the fate of richard_hannay – he changed the font from “default” to “Roboto Regular” and couldn’t go back to previous font because we don’t know what font was hidden in “default” value – what font Neoreader is using as default out of the box.