How to zoom in Neoreader?


#1

Has anyone figured out how to pinch to zoom in NeoReader? I have enabled “pinch to scale” in the global settings menu, but it does not allow me to zoom.


#2

Maybe you disabled touch from the notification bar.


#3

Good idea, but I checked and that is not the problem. Before I updated the firmware I could zoom when in writing mode by toggling a button in the page turn bar at the bottom of the page. Now that it is in writing mode by default I can’t figure out how to do it.


#4

Do you mean that you could not zoom in the note page when in the sidenote mode?


#5

I cannot zoom any time. If I open any PDF in default mode, I cannot zoom on the PDF. My assumption is that with the changes to the software for NeoReader that I just cannot figure it out because the option is hidden in a strange place or something. Can you provide easy step-by-step instructions?


#6

John, have you tried starting the pinch gesture with fingers “distant”’ enough from each other? I thought it didnt work too, then i realised it’s just buggy.


#7

Unfortunately I still cannot zoom no matter the position of my fingers. Thanks for the idea though.


#8

As many users are talking about the zoom function, here is a demo of how to use it in the latest function. You have to completely stretch or grip your fingers to zoom in or zoom out.
Another way is to call out the menu, go to Format, and then click the zoom in or zoom out icon; Or drag the Font Size bar to adjust the font size.


#9

Okay, now I can zoom after following the demo. I completely agree with LorenzoVonMatterhorn that this feels buggy. In fact, I cannot even zoom with one hand (as you would normally expect). On my device it appears that my fingers need to start close together and then expand by more than 50% of the vertical screen length (11 - 12 cm) before it even starts to zoom. Then I have to keep going if I want to zoom more than just a tiny bit. If I want to make the text 4 times larger, then I have to expand my fingers across the entire screen diagonal (more than 20 cm).

Still, I can see how having it this way makes it possible to both write and zoom without having palm rejection difficulties. Therefore, this might just be a case of needing to provide clear instructions to the user. I don’t mind doing a two handed zoom if I can also write with my pen without switching back and forth between menu settings. Actually, the more I think about it the more it seems like a clever software solution. Nice work Onyx team.

My suggestion would then be to simply update the user’s manual with each firmware release to show all of the new features. And of course to do your best with translation of the manual since the English version definitely has some issues with that.


#10

Yes it’s definitely not a bug, it’s a feature!
And yes the distance is around 12cm: yet at least in my case you don’t have to start with fingers close together you can just start with fingers 12cm apart and it will work smoothly (well kinda) as the device won’t do any zoom if they are closer

This may be a feature request for the next update: decrease this distance or make it editable in settings…for those of us with small hands!


#11

Thank you for your suggestion here. May I know your version number of your Boox device? (Find out at Settings/ About Device)


#12

Knote version 11137-2a4d35d