Locked out after firmware upgrade [Solved]


#1

Hey all,

I just upgraded the firmware on my note from what I think was probably 1.8, from August 2018, to the latest as of January 19 2019, what I think might have been 2.0.2.

The reason for the inexact version numbers is that I can no longer actually use it. There had previously been no lock screen, let alone a way to specify a pin, but after the upgrade it requires I enter one before it’ll unlock.

I’ve tried searching the internet and forum here for what might be the default, and tried some likely candidates (0000, 1234, 000000, 123456, etc) but have had no luck. It doesn’t look like anyone here has even had the same problem.

The next thing I tried was factory resetting the device, by powering off, long pressing power and back, but it doesn’t enter recovery mode with those actions, or any other combination of those buttons and power states that I could think of. Is there some other way that I can enter recovery mode, or to factory reset my device?


#2

Solved. I found this thread over at MobileReads that helped me factory reset the unit. Everything is working fine now, and I’m enjoying the features of the new firmware. Thanks for continuing to improve this device, Onyx!


#3

I’ve just had the same problem. Thank you for sharing the solution!