Monitor Mode does not work


#1

Hi,

I’m not able to get my Max3 to act as a monitor. Using the factory firmware I get a black screen when connected to a 2018 MacBook Pro, a Dell Windows Laptop and a Linux desktop.

After I updated to the latest firmware, the monitor app now crashes and leaves the tablet in Landscape mode.

Has anyone been able to get the Max3 to act as a monitor?


#2

Hello -
I confirm that with the stock firmware (v2.1 ?) nothing worked with Linux laptops. But I tried it with a laptop with Win7 (still at v2.1) it was working - apparently it was confirmed by Onyx.
When applying the update (today still v2.2 available for me, the one of the 6th of September), it suddenly worked on Linux, more precisely I have a Acer SF113-31 on Mint XFCE 19.2 kernel 4.15.

Though - of course I need to put it on ‘speed’ or ‘X’ mode to see something. It remains hard to follow the movement of the mouse. And the screen is so big it makes it hard to read -

But I suggest on Linux the following changes, seen on some forums, i.e. type:
$ xrandr
to see on which ‘screen’ is connected the Max3 : on my case “eDP-1” was the native screen and “HDMI-1” the Max3
and then type:
$ xrandr --output HDMI-1 --auto --scale .5x.5

It will reduce the definition to half, something netbook-like, but much more visible - and I must say quite acceptable for things like typing, maybe chatting or something quiet (without use of click of mouse).


#3

Thanks for confirming that the monitor mode worked in 2.1 and now in 2.2. I may have to reset my device so I can get the monitor app to stop crashing on startup.

I’ll report back my findings.


#4

Learn more about the second monitor demo from here.


#5

I was having trouble getting the second monitor function to work as well. For me, i needed to use the wall outlet for the power source. Using a powered USB hub did not work.


#6

Thanks for the video. I got the monitor to work on Windows 7 and OSX with the newest firmware.

I was starting the monitor application before i plugged in the HDMI. This was causing the Monitor application to crash. If I launch the Monitor application after plugging in HDMI it functions as expected.

Thanks


#7

Glad to hear that. Hope you would enjoy our product in the near future.


#8

I’m running into a similar issue. I have a brand new Max3. I’ve tried connecting it to two different windows 10 machines. I connect all the cables. I run the monitor app. The screen blinks, but nothing happens. I never get a prompt. I never get an HDMI connection.

Any suggestions on troubleshooting this? This was the primary reason I bought this unit in the first place.


#9

I think I’ve figured it out. I had the Max3 in do-not-disturb mode. Apparently that prevents the monitor program from working. This seems like a bug to me.