Neo Reader crashes after downgrade from 2.0 to 1.9.1


#1

Greetings,

I tried the 2.0 update and found various issues with it, so I ended up downgrading to 1.9.1, which has been working great. Now, however, I can’t seem to open the Neo Reader. It gives me a blank screen, then crashes when I try to switch out of it in the tab bar.

Any ideas on how I can get the Neo Reader to work again? Is there an APK that I can install or some settings I can reset?

Thanks,
Andrey


#2

Dear,
The V2.0.1 will be released recently, I suggest you can update your device to the latest release then.


#3

Sounds good. Thanks.

The main issue with 2.0 is that my custom writing app that worked fine with 1.9.1, flickers with a full screen refresh 2-4 times every time I move the cursor. It’s a simple webview, so nothing fancy. I tried Regal and A1 modes in the app optimization settings, but the issue remains.

The other issue is that I can no longer have my own app in the launch bar, so I have to open applications every time I need to launch it. There’s plenty of space on the left bar, so this shouldn’t be a limitation.

Oh, and it’d be great to disable titles on the left launch bar, because Set-tings broken over two lines looks pretty bad.

Thanks for keeping up the development, though. I’m looking forward to the next releases where these bugs are fixed.


#4

Upgrade to firmware 2.0 and now 2.1 my Neoreader can’t higlight only a word from the text line; it select the entire text line. For accademic use is a very big problem. I want to downgrade, is there an APK? Can i downgrade in alternative way?
TY


#5

Maybe better create request about highlights in firmware 2.0.1? I agree that it is a sticky problem ((


#6

Yes better, how can we do?


#7

I was able to downgrade just by downloading the 1.9.1 APK and installing the update locally. It knocked out my Neo Reader, but I suspect if you do a factory reset, it might restore it back to what it was.