Newbie questions (File export and management)

I am still unsure Max 3 will work for me, but to be sure I would really appreciate some answers to which I cannot find answers in the manual (but then I am known for not being able to find butter in the fridge, so bear with me, please).

  1. I will need to annotate and mark student reports. I can see that I can manage the Storage using USB connection. I added a small folder hierarchy there from my PC and added PDFs in there. When I am in Storage mode I can see and annotate these PDFs, they get saved when I back out of them into Storage. But then when I open them on the PC connected via USB the annotations are not there. Now, I know that I need to export the annotated file, but I cannot see the Export button available in Notes. Hence the question: how do I export a file I annotated in Storage mode?

  2. There is apparently a way of achieving this (export with annotations) through Dropbox, but while I linked my Dropbox I cannot see the folder with a funny name which Max 3 is supposed to use. Again - is there a knack to do this?

Many thanks in advance for any instructions :slight_smile:

Best wishes,

I’m frustrated by the hierarchicaI schema of the device as well, and find the manual both cryptic and insufficient.

I know that different apps are being used to edit from Notes and from Storage. But the inability to use an “Open” command from a menu in the active app then navigate to a file in the hierarchy can be frustrating for me because it allows less of a traditional way of determining why editing doesn’t yield expected results. This is true for iOS as well, but for problems in iOS, I have more experience finding others who have solved similar issues.

I haven’t yet found a way to edit a note from within the Storage area and save so that the Notes app will recognize the changes if I open it there. Unfortunately, the fact that your reasonable questions remained unanswered in this forum (as mine have, even one as simple as how to flip a drawing selection) until I first read it 16 some odd hours later do not provide me with much encouragement as to getting any answers. I’m nearly ready to request a return on my Max3 simply because time is running out on figuring out how to use it.

Hope you have better luck than I have.

Hi Thrabbin,
I found a reference in another group here to something called DropSync (for a tenner you can sync a few folders) - this seems to do the trick. I am managing to keep a sensible workflow (just testing it before term starts here). They also make a Onedrive equivalent, but I am a little reluctant because of all the University documents there (both GDPR and common sense are telling me not to do this). DropSync is selective, so has better data security.
See this thread:

and also:

I was on the verge of returning Max3 and going back to my iPad, but now I am warming up to this slightly idiosyncratic device.

When I have worked out a sensible workflow I will post it here (busy teaching term starting next week permitting).

I’ll give it a couple more days. Seems that third party Android apps help.

Full agreement on the manual, so grateful for this BBS.

All the best,

I have sent the following to support the other day (my first day with Max3) and have not heard back yet, so I am worried about their support responsiveness. So pleased we have this forum.

I guess I am not the only befuddled newbie here, so with the questions I add my solutions so far.



  1. I installed Amazon Kindle but there is something quite wrong, by the look of it .I logged on in Kindle app on ax 3, can see the STORE and can purchase from it, but LIBRARY is empty. I have lots of books on my Kindle account, but they do not show. Even the book I purchased from Max 3 shows on anotherdc device, so I am logged on. Still LIBRARY shows as empty, HOME says LOADING RECOMMENDATATIONS with the little wait-circle, then it times out. I did update the system, restarted the reader - no change. I was hoping to use the device (amongst other things) with my Amazon Kindle and this functionality is advertised, so presumably I am doing something wrong.

_This was the crumbly WiFi messing things up. Connecting to a decent one resolved that. _

  1. Max 3 does not show in Finder (Mac) when I plug in. The device charges OK, there is a sound when I plug it in, but the storage is not visible. Is this correct? I bought Max 3 mainly to review articles and grade student work, which involve putting pdf files on it and annotating them.

_OK, so it turns out it is fine on a Windows machine. Annoying, frustrating, hopefully Onyx will fix this one day (is anyone from Support listening?!) but I can live with this. _

  1. The device is connected to WiFi, time and date are set to automatic, the time-zone is set correctly, but time and date are shown incorrectly. When do the time and date set?

_ Poor WiFi hits again _

  1. ONYX account : I logged on using phone (I and most UK users use WhatsApp not WeChat) and after one failure (in spite of the correct code) I managed to log-in. I am trying to push a file, so I put in the URL provided ( while staying on the page and get Safari error Server not responding). Any suggestions?

_This works fine on decent WiFi. It was very confusing though. Hey, I am easily confused! _

  1. I use Dropbox. I logged in from Max 3 into my Dropbox account. “Login successful” was displayed, then the process asked to be allowed access to Dropbox/onyx-knote (was it supposed to be “knote”?), I pressed Allow button, nothing happens, Max 3 stays on the same page, no “onyx-knote” folder is created. The Account page on Max 3 shows Dopbox with an “Unbind” button and “None” - whatever that means. How can I use Dropbox now?

_Still no “knote” (sic!) in my Dropbox but worked around that using DropSync mentioned elsewhere. Much better functionality and no knotes (which is probably for the better) … _

  1. Did you install the Kindle app from the Play Store? The version of the Onyx store is quite outdated.
  2. This is not a Max 3 issue. It is the lack of MTP support of macOS. If you would like to transfer file from your Android device to your mac, you can install this app:
  3. Please check your Date & Time settings under Settings again. Maybe something went wrong.
  4. Here I can not help you, since I do not use any Onyx transfer/account apps due to the lack of encryption
  5. “onyx-knote” is the name of the notes app. You will this folder in the Apps folder of your Dropbox account. Dropbox creates for every app a unique namespace within the Apps folder, that ensure, that for example your Boox can only read what’s inside this folder. All other folders are safe.
1 Like

Many thanks for your help! Especially for the information security aspects.

  1. Yes, I did update it from the Play Store.
  2. I’ll have look - thanks a lot
  3. Sorted itself with good WiFi
  4. I am dubious about the OneDrive, won’t use it; in Dropbox I do not keep any sensitive work information, that’s all on OneDrive.
  5. Oh, OK- thanks :slight_smile: - I found it now. Still, DropSync allows me not to keep multiple copies, so will use this. And thanks for the reassuring info re. Dropbox.

All the best,