No view overlap in article mode (NeoReader)


#1

Hi,
in normal navigation mode when zoomed to horizontally fit screen (the margins are cut), pages are overlapping – the lowest text line of first view is the highest line of second view (very handy feature). Unfortunately there is no overlap in article mode. Theoretically I could manually adjust zoom to set the lines of horizontal split between the lines of text. There would be no overlap but it would prevent from horizontally cutting in half last line of text (or first line if it’s the second view). Unfortunately manual zoom cropping doesn’t work in this case – it gives the same result as automatic cropping.
Best regards


#2

I have experimented a little with the article mode. Manual zoom cropping works, I just didn’t know how to use it. You need to reset zoom preview before new cropping (the preview doesn’t save current crop, so it looks like it is already reset – bug?). The view overlap appears when zoom is set to full page. The overlap is not always the same – it sometimes changes even though zoom crop settings are still the same. In the worst case there is almost no overlap, but it has never happened that text line was cut in half. So after some practice article mode is getting quite handy. Though you have to get used to changes of overlap, which can by sometimes confusing. It would be great if one could set manually constant overlap.