Share your thoughts on the new firmware V2.1.1


#84

If you choose the “Embed PDF” option, the scribbles will be saved within the original document. May be you could not see difference on the device, but you could see the sidenotes on computer.
For exporting notes, you are suggested to export as I suggested before.


#85

One way to deal with this problem might be to have the possibility to turn only one page when in two-page mode. Of course, one wouldn’t want this by default, but it should be a button which is easy to access.

I would say that the user interface for navigating documents needs a lot more thought. In particular, I think that “swiping” is good for ordinary books, but when it comes to scientific documents (in my case, mathematics), I would like to have more fine-grained control.


#86

Hi Clair,

thanks to Onyx for the new firmware, much improved.
I have a max2 Pro and will buy a Nova Pro.

In firmware 2.11 I found a bug:
when I try to connect to a hidden network, adding a new network, I find only WEP protocols (including 802.1), I can’t find WAP and WAP2.
I am forced to make my network visible so I can connect.
I wish I could connect to a hidden network by entering WAP2 credentials, as I did with the predecessor firmware.
Please, correct it.

Furthermore, in the firmware v. 2.1.1 of the Onyx Book Max2 Pro I did not find any improvements to the Monitor application (stopped at version 1.0). Do you plan to improve it in the next firmware? It needs to be improved.

Thanks
Greetings


#88

Hello, we could still find the WAP and WAP2 option on our Wifi Settings, could you kindly try to turn on the Wifi again? If you still could not find the WAP and WAP2 option on Wifi Settings, please submit this on Feedback via Settings/ Feedback.
BTW, you could order the Nova Pro from our Booxshop by April 29th (CST) to enjoy $10 off with the Discount Code: BOOX2MOTHER and enjoy free shipping. What is more, you could get a case and set of tips for fee.
For the monitor application update, we will forward this to our relative colleagues to follow up.


#89

Thanks for everything claire.

I upload a screenshot of my wireless connection attempt (Onyx Boox Max2 Pro - firmware 2.1.1 - build 2019-04-23 - Italian language):

immagine

As you can see, there is no WAP\WAP2.
Can you report it too, please?

Thanks
Greetings


#90

Hi Claire,
This morging I did an “Update from the cloud” on my Onyx Boox Note and now the e-reader is not working anymore. It keeps on restarting the library. I can’t open a book or an other option like Notitions, apps or setting. I shut down the e-reader and restart it a couple of time and that didn’t solve the problem. I tried to do a startup in the recovery mode, and I get the same stuff.
What can I do to solve this problem?


#92

Hi Frank, we have forwarded this to our relative colleagues to follow up. And please submit this on Feedback via Settings/ Feedback. Our technical personnel will have a better diagnosis for this problem.


#93

Yes, we will submit this to our relative colleagues to follow up.


#94

Has the update been pulled (for Max2)? The download link on the official website (https://www.boox.com/downloads/) just links to itself.


#95

Hi ta all,

In the former firmware version Icon size of folder in the Note app were smaller and, in my opinion, more handleable because I prefer have as much folders as possible in one page to choose the one I want. Can I change Icon size for folders?.

BTW I agree with several suggestions already done like:

  • Cut/copy options
  • Shortcut to change between reader and Note App

And I would also suggest other improvements, like available buttons/option to sort/cut/copy pages within a note (Note including several pages) in the Note App.

Thanks and congratulations for the continuous improvement work which gives a great value to your products.


#96

Hi Isurus,

I think you refer to me.
I installed fw. 2.1.1 build 2019-04-17 from official download “https://www.boox.com/downloads/” with a factory reset befor and after the installation.
Then I installed fw. 2.1.1 build 2019-04023 with OTA upgrade.
I am very careful to use only official sources.

Thanks


#97

Sorry this didn’t work for me. I’m having the same issue as Isurus. There is simply no way to download the firmware update file from the website itself; clicking the download link only reloads the page and nothing more.

Are you supposed to download the firmware update through the browser IN the device? I tried Firefox, Google Chrome, and Microsoft Edge on my computer and NONE of these worked…


#98

I’m having the same problem as maplesyrupnjam and Isurus. Clicking the link to download the firmware on the website simply reloads the page. The link just links to the page itself, not to a firmware file.


#99

Its happening to me too. Here are the specific details:
The links on the firmware update page seem not to work. On page (https://www.boox.com/downloads/) on the Nova Series Tab for the line for the Nova Pro firmware “BOOX Nova Pro V2.1.1(20190423)” the link behind it is: https://www.boox.com/downloads/ rather than a specific file. I can’t get to a firmware file to download. I am in the USA if that matters.

Thanks
John


#100

Spelling Error:

“Delete current readding record” should be “Delete current reading record”


#101

1.) Page turns on PDF seem to be slower and less responsive, especially with “Pen Enabled”
2.) Pinch to zoom un-available in most display configurations. - I was able to get some zoom ratio box to pop up in the upper right hand corner under some condition I cannot currently replicate. Although the screen was zooming in this situation, it was not very good, I would have two fingers in the center, completely open them to zoom WAY in close, and it would only barely zoom in at all, and often SNAP back to some in-between state, barely zoomed in at all. I can no no longer figure out how I even got there. WORKING PINCH TO ZOOM needs to be addressed promptly.
3.) Archived Firmware Versions should be made available!!! Why would this not be a service allowed? There is much risk to daily work flow once we are accustomed to a firmware, we attempt an upgrade and certain things may not fit our work flow, Onyx should provide library of previous firmware to fall back to.


#102

Same issue as mentioned by previous users occurs here as well. i cannot update my Nova Pro firmware through the website; clicking on the link refers the download overview page again rather than downloading a file. Nor can i update the firmware through OTA; it mentions no update is available, yet i’m still on version 2.0.1. User from the Netherlands this time.


#103

Hello, I’m having the same problem as many users. Clicking the link to download the firmware on the website simply reloads the page. i cannot update my Max2 firmware through the website! please correct the issue


#104

Anyone have a copy of the previous firmware for Note Plus?


#105

For those who have updated to the 2.1.1 firmware, but who prefer the old NeoReader app, a user over on MobileRead has posted the apk file for the old NeoReader app. So it is now possible to have both the old and the new NeoReader app on a device with 2.1.1 firmware.

https://www.mobileread.com/forums/showthread.php?p=3841294#post3841294