Turn Off Android Keyboard?


#1

How do I turn off the android keyboard? I’m trying to use AndrOpen Office but in portrait mode every time I touch the screen the android on-screen keyboard appears. I’m using a bluetooth keyboard so I don’t want the on-screen keyboard to appear. I use the pen to scroll and move quickly around my document because we can’t use a mouse with the Max 2. There must be a way to switch off that annoying virtual keyboard. Please help me.

How do I make AndrOpen Office open in landscape mode when I need to? Sometimes it works other times it won’t. It drives me crazy! I’ve tried ‘Rotation Control’ but that doesn’t seem to work in firmware 2.1.

Onyx, please allow users to switch the virtual keyboard on and off. A simple switch for portrait/landscape is also required. I can’t believe we’ve reached firmware 2.1 and we still don’t have these basic features.


#2

I have Note and I agree with your request;)


#3

It works with the App: External Keyboard Helper. It has to run and in the system language settings you have to select the EKH App as Keyboard and Input methods. Than the virtual Keyboard doesn’t popup anymore.


#4

Thanks for the advice. EKH appears to be a solution but every key press is read by the app. I suppose that goes for AndrOffice too but I’d prefer not to add another layer of potential surveillance to my writing. A generic solution that’s built into the Boox firmware would be better. A simple on/off switch would do.


#5

On the virtual keyboard, next to the space bar, there is a button to turn off keyboard. To stop virual keyboard from reappearing, turn off the touch feature on the top status bar. This combination is a temporary fix.

Agree virtual keyboard on/off and rotation control should be built in at the status bar level…


#6

Thanks! I’ll try that combination with my BT keyboard which has an integrated mouse pad but unfortunately the mouse is very, very slow. I’d much prefer to use touch to navigate around my documents but then the android keyboard problem reoccurs. I don’t think anyone at Onyx has ever tried to wordprocess on Max2 otherwise they would have solved this problem a long time ago.


#7

What annoys me about the android keyboard is that it’s unreliable. When I’m typing with it the keyboard inserts numbers instead of letters randomly. In AndrOffice it stubbonly refuses to let me delete letters for some unknown reason. It’s completely unreliable and a virtual albatross around the Max 2’s neck. A BT keyboard is the only reliable way to type anything but the android keyboard keeps getting in the way. It’s like a jealous ex who won’t let you move on!