Where did f-droid go?


I was able to install F-Droid on the Note Pro by downloading the APK and installing it (after allowing “unofficial sources” in the settings). But then it doesn’t actually show up in the “apps” list. I was able to work around the problem by installing, from F-Droid, another app launcher which does show up in the apps list, and from there, I can see F-Droid…

But why doesn’t the app listing show all apps? Can’t it show f-droid?


I confirm the issue on my Boox Note as well. I, too, worked around via another application (Amaze, which lists installed application).

1 Like

On my Note Pro, the F-Droid app is available on the Apps list as “Calculator”, shown with an icon resembling a © symbol. I guess there’s a bug in Onyx’s algorithm for assigning monochrome icons to some common apps.


on nova pro it appears as a “calculator” app too


Awesome! It’s true that it showed up as the calculator app… how weird!

But now, after the latest firmware upgrade, it shows up as f-droid itself, so this is solved. Thanks!