Looking up in dictionary

Dictionary is now unable to look up words that separated into two lines. For example if I try to look up the word like

Instead of “superior” it’ll try “su” instead. So I need to adjust indent or font size and look up that particular word again every time.
As far as I can remember, this behaviour was not present in previous firmware. So I’d be nice if you can get it fixed.


Could you pls submit this on Feedback via Settings/ Feedback on your device? And our relative colleagues will reply back as soon as possible.

Thank you very much for your reply!

I tried to do that yesterday before posting here but it reported with network error. I’ll try it again today.

I’ve tried it again today but it’s still report “Network or server error, retry later”

Sorry for this problem. Per our relative colleagues, the feedback bug will be fixed in the next firmware update. Meanwhile, we have forwarded this problem to our relative colleagues to follow up.

Thank you very much. :slight_smile: