Refresh button doesn't work in FW 2.0?


#1

Hi,

tapping refresh icon (two circular arrow in red circle) in Knote produce no refresh in FW 2.0

In past FW release it works good: whole display flash black/white for a moment and
after ghosting disappear.

Am I the only one?


Firmware 2.0.1. Update or not?
#2

Yeah, I have the same problem on my Note with fw 2.0.


#3

You are not the only one. It does not work.


#4

Currently the only workaround I found is exit from note, switch refresh mode to A2 and again in normal mode.


#5

Indeed. I’m curious about Onyx’s Quality Assurance methods. I’m assuming they don’t have any proper methods in place, as these sorts of errors wouldn’t occur.

As a company it’s easy for them to not realise the impact this has on consumers. However, I’d argue it’s critical. They need to be much better placed to understand regressions before they occur, especially when a release is due.

There’s been a distinct silence from Onyx, preferring attendance at trade shows and more sales type events. This might explain the shit releases from them and the poor QA.

I’m quite happy to work with Onyx on improving their QA. I hope they ask me.


#6

Hi all,

today FW ver. 2.0.1 come out, someone tried if note refresh bug was fixed?

EDIT 03/01/19: just tried ver 2.0.1 and bug was fixed.